Dziwny problem

Pytania, sugestie i propozycje zmian na forum.
Zablokowany
Awatar użytkownika
Sihamaah
Bosman
Bosman
Posty: 1719
Rejestracja: sobota, 4 sierpnia 2007, 12:16
Numer GG: 11803348
Lokalizacja: Łóżko -> Lodówka -> Kibel -> Komputer (zapętlić)

Re: Dziwny problem

Post autor: Sihamaah » niedziela, 25 maja 2008, 00:30

1. Wylogowuje mnie po kliknięciu w link, który znalazłem przy pomocy opcji wyszukaj.

2. Wylogowuje mnie po zamknięciu wszystkich kart z forum. Kiedyś to przez jakiś czas byłem wciąż zalogowany, teraz już tak nie jest.

Używam Firefox3, cookies przechowuje aż wygasną. No to co jest?
Mów mi Sih :)
Kanał IRC Tawerny RPG: [url=irc://irc.npircs.pl/tawerna-rpg]KLIK![/url]
Link nie działa? Używaj Opery lub zainstaluj Chatzillę, jeśli używasz Firefoxa. PS.[url=irc://quakenet/tawerna-rpg]STARY KANAŁ TUTAJ[/url]

Awatar użytkownika
borg
SuperTechTawerniak
SuperTechTawerniak
Posty: 347
Rejestracja: czwartek, 12 sierpnia 2004, 01:32
Numer GG: 115125
Lokalizacja: Rawicz/Wrocław
Kontakt:

Re: Dziwny problem

Post autor: borg » niedziela, 25 maja 2008, 09:17

Masz buga w przeglądarce. To co opisałeś oznacza, że w ogóle nie masz zapisywanych Cookies w pamięci, a dane sesji przekazaują się najprawopopodobniej przez linki. Żeby się upewnić - nie masz może w linkach dodane na ich końcu czegoś takiego: &sid=0f4ec8b56adf1058422a5f9454232c79 (z innymi numerkami i cały czas, nie tylko zaraz po otwarciu forum, bo na pierwszej otworzonej stronie to normalne).

Awatar użytkownika
Sihamaah
Bosman
Bosman
Posty: 1719
Rejestracja: sobota, 4 sierpnia 2007, 12:16
Numer GG: 11803348
Lokalizacja: Łóżko -> Lodówka -> Kibel -> Komputer (zapętlić)

Re: Dziwny problem

Post autor: Sihamaah » niedziela, 25 maja 2008, 09:38

Zgadza się, mam :o Co proponujesz zrobić? Reinstalacja przeglądarki? :/
Mów mi Sih :)
Kanał IRC Tawerny RPG: [url=irc://irc.npircs.pl/tawerna-rpg]KLIK![/url]
Link nie działa? Używaj Opery lub zainstaluj Chatzillę, jeśli używasz Firefoxa. PS.[url=irc://quakenet/tawerna-rpg]STARY KANAŁ TUTAJ[/url]

Awatar użytkownika
Sihamaah
Bosman
Bosman
Posty: 1719
Rejestracja: sobota, 4 sierpnia 2007, 12:16
Numer GG: 11803348
Lokalizacja: Łóżko -> Lodówka -> Kibel -> Komputer (zapętlić)

Re: Dziwny problem

Post autor: Sihamaah » niedziela, 25 maja 2008, 09:53

Ciekawe. Specjalnie zainstalowałem Operę - nie ma zmiany. Na reinstalowanym FX także. Wylogowuje mnie po zamknięciu wszystkich kart z forum. Oprócz tego na operze tuż po zalogowaniu nie działa żaden link, np. "Strona główna forum" albo "Zobacz nowe posty".
Mów mi Sih :)
Kanał IRC Tawerny RPG: [url=irc://irc.npircs.pl/tawerna-rpg]KLIK![/url]
Link nie działa? Używaj Opery lub zainstaluj Chatzillę, jeśli używasz Firefoxa. PS.[url=irc://quakenet/tawerna-rpg]STARY KANAŁ TUTAJ[/url]

Awatar użytkownika
borg
SuperTechTawerniak
SuperTechTawerniak
Posty: 347
Rejestracja: czwartek, 12 sierpnia 2004, 01:32
Numer GG: 115125
Lokalizacja: Rawicz/Wrocław
Kontakt:

Re: Dziwny problem

Post autor: borg » niedziela, 25 maja 2008, 11:48

Trudna sprawa. Jeśli to jest problem z wieloma przeglądarkami.... to może zbyt drastycznie ustawiony firewall/antywirus? Jakiego masz Windowsa?

Awatar użytkownika
Sihamaah
Bosman
Bosman
Posty: 1719
Rejestracja: sobota, 4 sierpnia 2007, 12:16
Numer GG: 11803348
Lokalizacja: Łóżko -> Lodówka -> Kibel -> Komputer (zapętlić)

Re: Dziwny problem

Post autor: Sihamaah » niedziela, 25 maja 2008, 14:42

Zgadaliśmy się z borgiem na gg, nic nie wie. To, co napisał powyżej nie pomogło. Mój Windows to XP Professional SP3. Jakby ktoś na coś wpadł to niech pisze :P

Osobiście uważam, że ma to związek z tym samym problemem, jaki mieli niektórzy z autologowaniem.
Mów mi Sih :)
Kanał IRC Tawerny RPG: [url=irc://irc.npircs.pl/tawerna-rpg]KLIK![/url]
Link nie działa? Używaj Opery lub zainstaluj Chatzillę, jeśli używasz Firefoxa. PS.[url=irc://quakenet/tawerna-rpg]STARY KANAŁ TUTAJ[/url]

Awatar użytkownika
Mekow
Bosman
Bosman
Posty: 1784
Rejestracja: niedziela, 28 maja 2006, 19:31
Numer GG: 0
Lokalizacja: A co Cię to obchodzi? :P

Re: Dziwny problem

Post autor: Mekow » wtorek, 27 maja 2008, 21:18

Mekow pisze:Mam ostatnio taki problem.

Jak otwieram stronę forum Tawerny, to komputer wiesza mi się na 4-12 sekund i pojawia się taki komunikat: Obrazek
Po kliknięciu (chyba nawet obojętnie której opcji), komputer coś jeszcze wczytuje przez 1 sekundę i potem wszystko już działa.

Niby nie broni mi to dostępu do forum, ale jest uciążliwe.
Czy ktoś ma podobnie ?
Czy ktoś wie, jak temu zaradzić ?

Dodam, że inne strony internetowe działają normalnie - nie pojawia się taki komunikat.
krucaFuks pisze:Jakie masz dodatki zainstalowane? Wygląda na to, że któryś z nich gryzie się ze skryptem na stronie (np. z reklamami).
Dzięki. Istotnie problem występuje odkąd pojawiły się te reklamy na dole stron forum. Teraz nawet widzę, że komunikat pojawia się, gdy mają one zostać wczytane i wyświetlone na monitorze.

Ale jeśli chodzi o dodatki, to nie mam żadnych. Czysta Mozilla firefox (2.0).
Ostatnio bardzo mało sesji się tu gra... ciekawe dlaczego?
Odnosi się wrażenie, że to forum wymiera :?





Ostatnio edytowano piątek, 30 luty 2012, 14:76 przez Mekow, łącznie edytowano 28 razy

Awatar użytkownika
Sihamaah
Bosman
Bosman
Posty: 1719
Rejestracja: sobota, 4 sierpnia 2007, 12:16
Numer GG: 11803348
Lokalizacja: Łóżko -> Lodówka -> Kibel -> Komputer (zapętlić)

Re: Dziwny problem

Post autor: Sihamaah » wtorek, 27 maja 2008, 21:58

Dzięki. Istotnie problem występuje odkąd pojawiły się te reklamy na dole stron forum. Teraz nawet widzę, że komunikat pojawia się, gdy mają one zostać wczytane i wyświetlone na monitorze.

Ale jeśli chodzi o dodatki, to nie mam żadnych. Czysta Mozilla firefox (2.0).
Dlatego używam AdBlocka :D A jeśli chcesz zachować reklamy, tzn. by móc w nie klikać (ponoć są tacy ludzie) proponuję zainstalować AddArt ( http://add-art.org/ ) który w miejsce reklam wstawia obrazki z japońską sztuką :P Obrazki są wczytywane z dysku, pewnie to zapobiegnie problemowi.
Mów mi Sih :)
Kanał IRC Tawerny RPG: [url=irc://irc.npircs.pl/tawerna-rpg]KLIK![/url]
Link nie działa? Używaj Opery lub zainstaluj Chatzillę, jeśli używasz Firefoxa. PS.[url=irc://quakenet/tawerna-rpg]STARY KANAŁ TUTAJ[/url]

Awatar użytkownika
BAZYL
Zły Tawerniak
Zły Tawerniak
Posty: 4794
Rejestracja: czwartek, 12 sierpnia 2004, 09:51
Numer GG: 3135921
Skype: bazyl23
Lokalizacja: Gorzów Wlkp./Wrocław
Kontakt:

Re: Dziwny problem

Post autor: BAZYL » wtorek, 27 maja 2008, 23:15

Właśnie borg się trochę bawił forum w wyniku czego trochę się zmieniło jeśli chodzi o bebechy forum. To może usprawnić nieco działanie forum. Jeśli na któryś problem (z logowaniem, skryptami Firefoxa) się poprawił, to proszę o info.
Pierwszy Admirał Niezwyciężonej Floty Rybackiej Najjaśniejszego Pana, Postrach Mórz i Oceanów, Wody Stojącej i Płynącej...

Awatar użytkownika
krucaFuks
Tawerniany Trickster
Tawerniany Trickster
Posty: 898
Rejestracja: wtorek, 22 listopada 2005, 11:35
Numer GG: 0
Lokalizacja: Warszawa
Kontakt:

Re: Dziwny problem

Post autor: krucaFuks » środa, 28 maja 2008, 00:06

owszem, zaczeło mi działać autologowanie na strony inne niz głowna, co jakiś czas temu zostało schrzanione (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008043018 Firefox/3.0pre Sulfur/1.3pre)
Obrazek Obrazek

Awatar użytkownika
Deep
Chorąży
Chorąży
Posty: 3713
Rejestracja: niedziela, 10 września 2006, 10:31
Lokalizacja: Wro

Re: Dziwny problem

Post autor: Deep » środa, 28 maja 2008, 07:55

Hmm. Mi wczoraj równiez wyskoczył taki komunikat. Ale juz go więcej nie widziałem jak na razie. Co ciekawe pojawiło mi się to jak wszedłem do konkretnego tematu. Być może jest to sprawa reklam?
.

Awatar użytkownika
Sihamaah
Bosman
Bosman
Posty: 1719
Rejestracja: sobota, 4 sierpnia 2007, 12:16
Numer GG: 11803348
Lokalizacja: Łóżko -> Lodówka -> Kibel -> Komputer (zapętlić)

Re: Dziwny problem

Post autor: Sihamaah » niedziela, 1 czerwca 2008, 20:45

Nie wyświetla mi się na dole strony "Kto przegląda forum". Jakieś rady? Albo może wy coś macie nie tak w skryptach? Raczej to drugie ;)
Mów mi Sih :)
Kanał IRC Tawerny RPG: [url=irc://irc.npircs.pl/tawerna-rpg]KLIK![/url]
Link nie działa? Używaj Opery lub zainstaluj Chatzillę, jeśli używasz Firefoxa. PS.[url=irc://quakenet/tawerna-rpg]STARY KANAŁ TUTAJ[/url]

Awatar użytkownika
Nekonushi
Bombardier
Bombardier
Posty: 890
Rejestracja: piątek, 22 września 2006, 10:04
Numer GG: 10332376
Skype: p.kot.l.
Lokalizacja: W-wa
Kontakt:

Re: Dziwny problem

Post autor: Nekonushi » poniedziałek, 2 czerwca 2008, 15:18

Mnie od jakiegoś czasu wreszcie zaczęło autologowanie działać - odkąd używam RSSa i wchodzę na stronę przez niego, zawsze jestem zalogowany.
Obrazek
Obrazek
Czerwona Orientalna Prawica

Awatar użytkownika
Tevery Best
Tawerniak
Tawerniak
Posty: 1270
Rejestracja: środa, 14 lutego 2007, 22:43
Numer GG: 10455731
Lokalizacja: Radzymin

Re: Dziwny problem

Post autor: Tevery Best » wtorek, 5 sierpnia 2008, 09:19

Dobra. Od jakiegoś czasu miałem to zgłosić, ale mi się nie chciało, teraz zgłaszam. Otóż kiedy jednocześnie otwieram w przeglądarce stronę Tawerny (z RSS) i forum, zostaję brutalnie wylogowany z tego drugiego. Używam Firefoxa 3, wcześniej na 2 miałem to samo. Czyszczenie ciasteczek nie pomogło. Co z tym mogę zrobić?

Awatar użytkownika
Sihamaah
Bosman
Bosman
Posty: 1719
Rejestracja: sobota, 4 sierpnia 2007, 12:16
Numer GG: 11803348
Lokalizacja: Łóżko -> Lodówka -> Kibel -> Komputer (zapętlić)

Re: Dziwny problem

Post autor: Sihamaah » piątek, 8 sierpnia 2008, 00:24

W przypadku wyszukiwania jest taki błąd, że nie można zbyt szybko kolejnych stron przeglądać. Trzeba czekać ok. 10 sekund, co w przypadku braku dobrych wyników serio wkurza.

borg, BAZYL, zrobicie coś z tym?
Mów mi Sih :)
Kanał IRC Tawerny RPG: [url=irc://irc.npircs.pl/tawerna-rpg]KLIK![/url]
Link nie działa? Używaj Opery lub zainstaluj Chatzillę, jeśli używasz Firefoxa. PS.[url=irc://quakenet/tawerna-rpg]STARY KANAŁ TUTAJ[/url]

Awatar użytkownika
BAZYL
Zły Tawerniak
Zły Tawerniak
Posty: 4794
Rejestracja: czwartek, 12 sierpnia 2004, 09:51
Numer GG: 3135921
Skype: bazyl23
Lokalizacja: Gorzów Wlkp./Wrocław
Kontakt:

Re: Dziwny problem

Post autor: BAZYL » piątek, 8 sierpnia 2008, 00:40

Nie, nic nie zrobimy. Nie powiesz mi, że w <10 sekund potrafisz stwierdzić, że wszystkie wyrzucone wyniki są złe... Zresztą to nie jest błąd.
Pierwszy Admirał Niezwyciężonej Floty Rybackiej Najjaśniejszego Pana, Postrach Mórz i Oceanów, Wody Stojącej i Płynącej...

Awatar użytkownika
Deep
Chorąży
Chorąży
Posty: 3713
Rejestracja: niedziela, 10 września 2006, 10:31
Lokalizacja: Wro

Re: Dziwny problem

Post autor: Deep » piątek, 8 sierpnia 2008, 11:19

BAZYL pisze:Nie, nic nie zrobimy. Nie powiesz mi, że w <10 sekund potrafisz stwierdzić, że wszystkie wyrzucone wyniki są złe... Zresztą to nie jest błąd.
A co w wypadku literówki i braku wyników?
(Nie żebym się czepiał bo mi te 10 sekund nie przeszkadza ale znam ten ból z innych forów, na których czekać należy np 60 sekund co już jest wkurzające)
.

Zablokowany